Delays in Webhook Delivery
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted May 03, 2020 - 12:02 PDT
Monitoring
Webhooks are now currently going out at a normal pace. We are monitoring all other functions to ensure no cascading happens.
Posted May 01, 2020 - 12:57 PDT
Investigating
Outgoing webhook traffic has been delayed starting at 5am
Posted May 01, 2020 - 12:56 PDT
Monitoring
Our Webhook delivery service is experiencing outgoing delays. Latency is due to a backfill. Webhooks are now currently going out at a normal pace. We are monitoring all other functions to ensure no cascading happens.
Posted May 01, 2020 - 05:00 PDT