BofA Sync
Incident Report for Synapse
Resolved
BofA sync is now working and stable.
Posted May 09, 2019 - 09:10 PDT
Investigating
Identified - Around 2:30 PM PST today we began observing errors from Bank of America while syncing accounts. We are actively monitoring this and will provide updates as we have them.
Posted Apr 02, 2019 - 15:46 PDT
This incident affected: Bank Login APIs (Sync) (Bank of America).