Degraded Services
Incident Report for Synapse
Resolved
Degraded services stabilized last night and have been behaving as expected since then, so this incident is considered resolved.
Posted Apr 20, 2020 - 12:30 PDT
Monitoring
Services have stabilized, though our team is still monitoring.
Posted Apr 19, 2020 - 18:40 PDT
Investigating
We are currently investigating degraded services in our UAT & Production APIs, which have caused an increase in timeouts and errors across various services for the past 30 minutes.
Posted Apr 19, 2020 - 18:17 PDT
This incident affected: CORE APIs and [UAT] CORE APIs.