[Card Issuance] Network Issue with Legacy Processor
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 10, 2019 - 17:03 PDT
Update
We received an update that this has been resolved with our legacy processor, Jack Henry and debit cards should be working. We will continue to monitor this
Posted 10 days ago. Oct 10, 2019 - 15:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Oct 10, 2019 - 15:29 PDT
Investigating
There is currently a network issue with our legacy processor, Jack Henry, that may result in cardholder declines. We will advise when we hear that the issue has been resolved. Please expect an increased volume from users reaching out in regards to this. This does not affect our new processor.
Posted 10 days ago. Oct 10, 2019 - 15:13 PDT