Cycling hosts and restarting DBs on UAT
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 11:09 PST
Investigating
Currently we are cycling hosts and restarting DB clusters for UAT. UAT should be back to normal in next 30 minutes.
Posted Nov 25, 2019 - 10:46 PST
This incident affected: [UAT] CORE APIs.