Regions Bank Auth/Sync Outage
Incident Report for SynapseFI
Resolved
This issue has been resolved. Users should now be able to link new Regions accounts and sync existing Regions nodes.
Posted 3 months ago. Dec 31, 2018 - 15:27 PST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 21, 2018 - 10:34 PST
Investigating
We are currently experiencing issues linking new Regions Bank accounts and syncing existing accounts. We will provide updates as we have them.
Posted 3 months ago. Dec 21, 2018 - 10:18 PST
This incident affected: Bank Login APIs (Sync) (Regions) and Bank Login APIs (Regions).