500 Errors
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 21:16 PDT
Monitoring
The API is currently fully functional, though we are still making updates to ensure its return back to normal stability.
Posted Apr 22, 2020 - 10:44 PDT
Investigating
We are seeing 500 intermittent errors with our API. Currently investigating why. The first report started at 3am PST.
Posted Apr 22, 2020 - 09:38 PDT
This incident affected: CORE APIs and [UAT] CORE APIs.