Third Party Outage: IRS SSN/TIN Validation
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 15:49 PST
Update
IRS TIN matching update:
An incident report has been filed with the IRS and they've confirmed this systemic issue. We are continuing to follow up with them for updates and the IRS is working on a resolution. We will update once that resolution has been met.
Posted Nov 27, 2019 - 14:33 PST
Identified
The IRS is currently unable to process SSN/TIN validations at this time. Some users created since 11/22 may see their SSN come back as invalid later than the expected timeline of 48 hours. We are still doing the initial validation of the SSNs and TINs.
We will update once this has been resolved.
Posted Nov 25, 2019 - 20:34 PST
This incident affected: Sherlock APIs (Identity Verification API).