Chime Link and Refresh Errors
Incident Report for Synapse
Resolved
Issues have been resolved at the bank.
Posted Mar 02, 2020 - 10:20 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 02, 2020 - 10:19 PST
Identified
Chime connectivity is unstable due to server-side issues occurring at the bank site. Currently link and refresh are not working due to the issue. Currently no ETA on when the issue will be fixed.
Posted Feb 28, 2020 - 10:58 PST
This incident affected: Bank Login APIs (Sync) (Chime) and Bank Login APIs (Chime).