CORE APIs are down
Incident Report for Synapse
Resolved
Everything seems to be running normally, so we are closing the incident.
Posted Apr 15, 2018 - 21:17 PDT
Monitoring
The issue has been resolved. The issue was caused due to some issues with our route tables associated with CORE. We have resolved the issue now but are still closely monitoring performance
Posted Apr 15, 2018 - 19:14 PDT
Investigating
CORE APIs are down, we are investigating why
Posted Apr 15, 2018 - 18:46 PDT