Banking Partner Outage: Temporary Outage on Incoming ACH
Incident Report for Synapse
Resolved
We will continue to monitor for issues over the next 24 hours but are not currently experiencing any outages.

Issue closed.
Posted Nov 17, 2022 - 16:34 PST
Update
We are continuing to see a delay in incoming ACH returns. Payments appear to be fully online. We will continue to monitor.
Posted Nov 17, 2022 - 14:26 PST
Monitoring
We have started to receive incoming ACH returns. We are not seeing an outage at this point but will monitor to verify that volumes match what we expect in the coming hours.
Posted Nov 17, 2022 - 11:13 PST
Update
We are starting to see incoming ACH payments (ie. debits & credits). We are still waiting for incoming ACH returns.
Posted Nov 17, 2022 - 10:44 PST
Update
Clarification: This outage impacts both incoming ACH debits / credits and returns.
Posted Nov 17, 2022 - 09:02 PST
Identified
Our banking partner is currently experiencing an incoming ACH (RDFI) outage.

They have posted status notifications that they expect all systems to be back online shortly.

Synapse has not received any incoming ACH for today so far, we are actively monitoring this outage. Once file delivery comes back online, we will impact all transactions immediately.
Posted Nov 17, 2022 - 09:00 PST
This incident affected: Banking Service Providers.