SunTrust Bank Outage (Bank Logins)
Incident Report for Synapse
Resolved
All SunTrust accounts linked after this update are eligible for sync.
Posted Aug 20, 2018 - 10:44 PDT
Monitoring
Issues linking new SunTrust accounts have been resolved. We are working to resolve some remaining issues with the sync feature.
Posted Jun 21, 2018 - 16:19 PDT
Investigating
We are currently investigating issues adding new accounts and syncing existing nodes for SunTrust Bank.
Posted Jun 13, 2018 - 10:20 PDT
This incident affected: Bank Login APIs (Sync) (SunTrust) and Bank Login APIs (SunTrust).