Intermittent latency on Issuer Processor
Incident Report for Synapse
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 13:14 PDT
Monitoring
At this time we are no longer experiencing latency on Issuer Processor. We will continue to monitor.
Posted Jun 07, 2022 - 14:12 PDT
Investigating
We are currently investigating this issue.
Posted Jun 07, 2022 - 11:35 PDT
This incident affected: CORE APIs.